netbeans10 安装 gradle 插件

????? 本文由博客端 http://acuilab.com 主动推送
本贴最后更新于 773 天前,其中的信息可能已经时移世异

Netbeans 已经发布了最新版本 Netbeans 10

Netbeans 没有自带 Gradle 支持,需要另外安装插件,链接 http://plugins.netbeans.org/plugin/44510/gradle-support
image.png
打开链接可以看到当前插件支持的最高版本是 Netbeans 9.0,没有关系,Netbeans 10 同样是支持的。点击 Download 按钮,下载最新的 2.0.2 版插件(1544990439_netbeans-gradle-plugin-2.0.2.nbm),下载完成后,打开 Netbeans 10,执行菜单项 Tools->Plugins,打开插件窗口并切换到 Downloaded 页
image.png
单击 Add Plugins...按钮,选中刚刚下载的 2.0.2 版插件文件进行安装。安装完成后,Netbeans 10 就可以支持 Gradle 项目了。

  • NetBeans

    NetBeans 是一个始于 1997 年的 Xelfi 计划,本身是捷克布拉格查理大学的数学及物理学院的学生计划。此计划延伸而成立了一家公司进而发展这个商用版本的 NetBeans IDE,直到 1999 年 Sun 买下此公司。Sun 于次年(2000 年)六月将 NetBeans IDE 开源,直到现在 NetBeans 的社群依然持续增长。

    78 引用 • 102 回帖 • 522 关注

广告 我要投放

欢迎来到这里!

我们正在构建一个小众社区,大家在这里相互信任,以平等 • 自由 • 奔放的价值观进行分享交流。最终,希望大家能够找到与自己志同道合的伙伴,共同成长。

注册 关于
请输入回帖内容 ...
  • 88250
    订阅者

    不知不觉,NB 已经到 10 了。祝愿它一切能从前。

    1 回复
  • acuilab
    作者

    好多插件跟不上啊 😂