Vditor v3.8.3 报错 Unexpected token '<'

Vue 使用 Vditor v3.8.3 报错,详细如下:

Unexpected token '<'
index.min.js:27 Uncayght (in promise) ReferenceError: Lute is not defined
	at r (index.min.js:27)
	at eval (index.min.js:27)

使用 Vditor v3.5.3 会有同样的报错

  • Vditor

    Vditor 是一款浏览器端的 Markdown 编辑器,支持所见即所得、即时渲染(类似 Typora)和分屏预览模式。它使用 TypeScript 实现,支持原生 JavaScript、Vue、React 和 Angular。

    130 引用 • 944 回帖 • 3 关注

广告 我要投放

欢迎来到这里!

我们正在构建一个小众社区,大家在这里相互信任,以平等 • 自由 • 奔放的价值观进行分享交流。最终,希望大家能够找到与自己志同道合的伙伴,共同成长。

注册 关于
请输入回帖内容 ...
  • Vanessa
    订阅者

    不能联网的话,需要配置 cdn

    1 回复
  • JIONGWX 1 评论
    作者

    vditor 放在/src/lib/vditor 下,cdn 设置为/src/lib/vditor,依然不行,是要写至 dist 目录下吗?

    看一下文档
    Vanessa